Re: [Rd] Unexpected source() behavior in R-devel

From: Peter Dalgaard <p.dalgaard_at_biostat.ku.dk>
Date: Sun 03 Sep 2006 - 21:43:41 GMT

"Henrik Bengtsson" <hb@stat.berkeley.edu> writes:

> This has been reported before on r-devel, e.g. May 9, 2006 "[Rd] Seg
> fault when installing package from bad repository".
>
> It's happening on Mac OSX when trying to download non-existing
> webpages (HTTP status 404). That's all I know (not using OSX myself).

It is not entirely obvious that it is the same problem, but it might be.

This happened to me on Linux (2.3.1 on FC5), but it has only happened that one time. I don't think I did anything particularly strange earlier in that session.

Of course, with 20/20 hindsight, I should have taken the core dump option...

> > Possible actions:
> > 1: abort (with core dump)
> > 2: normal R exit
> > 3: exit R without saving workspace
> > 4: exit R saving workspace

-- 
   O__  ---- Peter Dalgaard             ุster Farimagsgade 5, Entr.B
  c/ /'_ --- Dept. of Biostatistics     PO Box 2099, 1014 Cph. K
 (*) \(*) -- University of Copenhagen   Denmark          Ph:  (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)                  FAX: (+45) 35327907

______________________________________________
R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Mon Sep 04 07:52:03 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Wed 06 Sep 2006 - 11:39:23 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.