Re: [Rd] potential setClass bug (with user-defined environment)

From: Martin Morgan <mtmorgan_at_fhcrc.org>
Date: Thu 28 Sep 2006 - 02:18:31 GMT

A previous report (no resolution) here:

https://stat.ethz.ch/pipermail/r-devel/2006-August/038896.html

I guess that's two of us with at least a passing encounter with this!

Martin

Parlamis Franklin <fparlamis@mac.com> writes:

> the following returns an error in an 'exists' call on my machine
>
> MyEnv <- new.env()
> setClass("Numeric", "numeric", where=MyEnv)
>
> franklin parlamis
>
> > version
> _
> platform powerpc-apple-darwin8.7.0
> arch powerpc
> os darwin8.7.0
> system powerpc, darwin8.7.0
> status beta
> major 2
> minor 4.0
> year 2006
> month 09
> day 22
> svn rev 39471
> language R
> version.string R version 2.4.0 beta (2006-09-22 r39471)
>
> ______________________________________________
> R-devel@r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

-- 
Martin T. Morgan
Bioconductor / Computational Biology
http://bioconductor.org

______________________________________________
R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Thu Sep 28 12:22:02 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Thu 28 Sep 2006 - 03:30:09 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.