[Rd] Problem with installing a package for R 2.5.0

From: Recai Yucel <yucel_at_schoolph.umass.edu>
Date: Sun, 27 May 2007 17:40:13 -0400


Hi All,

I developed a package which did pass all the tests for R 2.4.1. When I tried to re-compile it for R 2.5.0 it kept giving me the following message:



C:\Program Files\R\R-2.5.0\bin>R CMD install mlmmm_0.1-1.tar.gz installing to 'c:/PROGRA~1/R/R-25~1.0/library'

Removing 'c:/PROGRA~1/R/R-25~1.0/library/mlmmm' Restoring previous 'c:/PROGRA~1/R/R-25~1.0/library/mlmmm'


Similar failure was seen in Mac as well. Anybody else has similar problems? I would greatly appreciate any solution proposals...

Best.

--

Recai M. Yucel,Ph.D.
Assistant Professor of Biostatistics
Biostatistics and Epidemiology
School of Public Health and Health Sciences University of Massachusetts-Amherst



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sun 27 May 2007 - 21:43:14 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Mon 28 May 2007 - 09:34:17 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.