[R] proj4R library will not install

From: Philip Bermingham <pberming_at_arts.ryerson.ca>
Date: Fri 22 Sep 2006 - 21:16:13 GMT


I'm hoping someone can help me. I have downloaded the proj4R.zip and under my version of R (2.3.1) I install the package from local zip file. This worked great. I then type library(proj4R) to load the library and I get the error: Error in library(proj4R) : 'proj4R' is not a valid package -- installed < 2.0.0? I have read through the install documentation and have downloaded and unpacked PROJ.4 to c:\proj\ so the bin is located at C:\proj\bin. I then set the environmental variables PATH which now looks like : %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\Intel\DMIX;C:\Program Files\UltraEdit;C:\proj and I created a new user variable PROJ_LIB to c:\proj\nad. I'm not sure if I am missing anything here but I still get the <2.0.0 error. If you can help me in any way I would truly appreciate it.

Thanks in advance,

Philip Bermingham



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Sat Sep 23 09:30:58 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Sat 23 Sep 2006 - 10:30:06 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.