Re: [R] Incompatability of lme4 and Matrix packages

From: Michael Kubovy <kubovy_at_virginia.edu>
Date: Mon 09 Oct 2006 - 16:16:58 GMT

> I just installed R 2.4 on a windows machine and installed the lme4
> package
> version 0.9975-1. Unfortunately this version requires the 0.9975-2
> version of
> the Matrix package which I cannot seem to find. It seems the newest
> version I
> can find is 0.9975-1. Is there somewhere I could find this newer
> version.
>
>
> Mark Lyman

Hi Mark,

I had the same problem (on a Mac), which I solved by install.packages('Matrix')
install.packages('lme4')

On Oct 9, 2006, at 11:29 AM, Mark Lyman wrote:



Professor Michael Kubovy
University of Virginia
Department of Psychology
USPS:     P.O.Box 400400    Charlottesville, VA 22904-4400
Parcels:    Room 102        Gilmer Hall
         McCormick Road    Charlottesville, VA 22903
Office:    B011    +1-434-982-4729
Lab:        B019    +1-434-982-4751
Fax:        +1-434-982-4766

WWW: http://www.people.virginia.edu/~mk9y/

R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Tue Oct 10 02:25:57 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Mon 09 Oct 2006 - 17:30:09 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.