[R] MASS need R >= 2.4.0!!!

From: Ronaldo ReisJunior <chrysopa_at_gmail.com>
Date: Sun 15 Oct 2006 - 16:45:58 GMT


Hi,

I have R 2.3.1 installed by debian páckage.

I install only the base and recommended R packages from Debian source, all others packages I install from the R source at CRAN.

But, I try to use library MASS, but I received this message:

> library(MASS)

Error: This is R 2.3.1, package 'MASS' needs >= 2.4.0

What is the problem?

Inte
Ronaldo

-- 
"It ain't over until it's over."
		-- Casey Stengel
--

> Prof. Ronaldo Reis Júnior
| .''`. UNIMONTES/Depto. Biologia Geral/Lab. Ecologia Evolutiva | : :' : Campus Universitário Prof. Darcy Ribeiro, Vila Mauricéia | `. `'` CP: 126, CEP: 39401-089, Montes Claros - MG - Brasil | `- Fone: (38) 3229-8190 | chrysopa@gmail.com | ICQ#: 5692561 | LinuxUser#: 205366 ______________________________________________ R-help@stat.math.ethz.ch mailing list https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code.
Received on Mon Oct 16 02:54:39 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Sun 15 Oct 2006 - 18:30:10 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.