Re: [R] when i compile 2.4.1 in linux ,i got the message

From: Andrew Rowland <weibullguy_at_charter.net>
Date: Sun 28 Jan 2007 - 14:31:40 GMT


configure: error: --with-readline=yes (default) and headers/libs are not available

then i cannot "make".

why?

You need the development package for readline. Depending on the distribution of Linux you use, this will be called readline-dev, readline-devel, or something of that nature. Use your package manager to find and install it.



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Mon Jan 29 06:00:44 2007

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Sun 28 Jan 2007 - 20:30:34 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.