[R] ? R 2.5.0 alpha bug

From: Inman, Brant A. M.D. <Inman.Brant_at_mayo.edu>
Date: Tue, 01 May 2007 23:07:34 -0500

This email is intended to highlight 2 problems that I encountered running R 2.5.0 alpha on a Windows XP machine.

#1 - Open script error

If I click the "Open folder" icon on the toolbar, R opens my script files perfectly. However, when I select "File > Open Script > MyFileLocation", I get a fatal error that causes R to close immediately. This error was reproduced on 3 consecutive occasions but has been intermittent thereafter. One of these fatal errors resulted in a typical error reporting box being generated which I sent off. I was not able to verify if this error has been reported and corrected in subsequent versions of 2.5.

#2 - Bug reporting link on CRAN website broken

I tried to report the bug listed above on the CRAN website but when I clicked on the bug reporting link on the left-hand side panel of the main site (http://bugs.r-project.org/cgi-bin/R) , I get an error page with the following message:

The system encountered a fatal error
cannot open config file /home/sfe/r-bugs/jitterbug/R : No such file or directory
The last error code was: No such file or directory uid/gid=30/8

This has been submitted to r-devel.

Brant Inman



R-help_at_stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Wed 02 May 2007 - 04:13:27 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 02 May 2007 - 08:31:52 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.