Re: [R] rJava problem

From: Vladimir Eremeev <wl2776_at_gmail.com>
Date: Thu, 17 May 2007 04:30:37 -0700 (PDT)

mister_bluesman wrote:
>
> Ah.... thanks for that. That seems to have done the trick. But I'm not
> sure whether I have copied the right jvm.dll file into the path.
>
> I have 3 places where a jvm.dll file can be found:
>
> ~\Java\jre1.6.0_01\bin\client - this is the one i copied
> ~\Java\jdk1.6.0_01\jre\bin\client
> ~\Java\jdk1.6.0_01\jre\bin\server
>
> Did I copy the right one? or do the all have exactly the same file but
> just placed in different directories?
>
>

The first one works for me (from the JRE), since I don't have the Development Kit, only Runtime Environment. Try using comp from the system command prompt and compare files to see if they are same.

-- 
View this message in context: http://www.nabble.com/rJava-problem-tf3771205.html#a10662482
Sent from the R help mailing list archive at Nabble.com.

______________________________________________
R-help_at_stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Thu 17 May 2007 - 11:39:28 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 17 May 2007 - 12:31:17 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.