[R] error message

From: karen power <karen.power_at_ucd.ie>
Date: Tue, 22 May 2007 16:59:00 +0100


Hi,

I am trying to install the package exonmap and RMySQL however I keep getting the following error:

"Error in library(pkg, character.only = TRUE) :

        'RMySQL' is not a valid package -- installed < 2.0.0?"

I have R version 2.4.1 so I know its not a version issue. I deleted and reinstalled the folders again and the same thing happened. Has anyone any ideas?

Thanks,

Karen



R-help_at_stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Tue 22 May 2007 - 16:06:21 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 22 May 2007 - 20:33:19 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.