Re: [R] error message

From: Benilton Carvalho <bcarvalh_at_jhsph.edu>
Date: Tue, 22 May 2007 13:41:32 -0400

install.packages("RMySQL", dep=T)

should fix it for you.

b

ps: The error says RMySQL is the problem... it is not complaining about R itself (although it would not be a bad idea, given that the latest R is v 2.5.0, so it would be a better idea to start by upgrading your R)

On May 22, 2007, at 11:59 AM, karen power wrote:

> Hi,
>
> I am trying to install the package exonmap and RMySQL however I keep
> getting the following error:
>
> "Error in library(pkg, character.only = TRUE) :
> 'RMySQL' is not a valid package -- installed < 2.0.0?"
>
> I have R version 2.4.1 so I know its not a version issue. I deleted
> and
> reinstalled the folders again and the same thing happened. Has anyone
> any ideas?
>
> Thanks,
>
> Karen



R-help_at_stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Tue 22 May 2007 - 19:29:47 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 22 May 2007 - 19:31:23 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.