[R] cannot install R-2.6.1 on Mac OS X 10.4.9 PowerPC G5

From: shelley <wang0174_at_umn.edu>
Date: Tue, 4 Dec 2007 11:42:49 -0600


Hello:

I tried to install the latest R2.6.1 on my Mac OS X machines. I have no problems installing it on my Mac OS X Tigr machine. But when I tried to install it on other Mac OS X 10.4.9 PowerPCs, I could not have the GNU Fortran and/or Tcl/Tk libraries installed. I always got the error message : There were errors installing the software, please try installing again.

Does somebody have any idea what was going wrong? I had X11 installed on the machines, do I need to install other softwares before installing R?

Thanks!
-Shelley



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Tue 04 Dec 2007 - 17:52:22 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 04 Dec 2007 - 18:30:17 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.