Re: [R] Rprofile.site not executed?

From: marciarr <marcia.rocha_at_gmail.com>
Date: Wed, 16 Jan 2008 07:38:30 -0800 (PST)

I have exactly the same problem, just made the same question to the list 2 hours after you (your message was still not posted). Hope someone answers us!

Fernando Saldanha wrote:
>
> It seems that my Rprofile.site file is not executed when I start R. To
> test this I included the following code in that file:
>
> .First <- function(){
> cat("\nWelcome at", date(), "\n")
> flush.console()
> }
>
> When I start R the message above is not displayed.
>
> I am running R 2.6.1 (rgui.exe) under Vista Home Premium. The
> Rprofile.site is in the etc folder and the R_PROFILE variable has the
> value "".
>
> I looked in the help (?Startup) but could not figure out what is
> wrong. Any suggestions?
>
> Thanks.
>
> FS
>
> ______________________________________________
> R-help_at_r-project.org mailing list
>
https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide
> http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.
>
>

-- 
View this message in context: http://www.nabble.com/Rprofile.site-not-executed--tp14882869p14883245.html
Sent from the R help mailing list archive at Nabble.com.

______________________________________________
R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Wed 16 Jan 2008 - 15:42:14 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 16 Jan 2008 - 16:30:07 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive