Re: [R] unable to get plot in R

From: Chin-Cheng Su <chincheng37_at_hotmail.com>
Date: Tue, 03 Jun 2008 21:37:14 -0400

Please look at what I tried,

> attach(my.data)
> options(device="windows")
> plot(x,y)
Error in windows() : unable to start device devWindows
>

However, as i tried something else, it went like

> options(device="devWindows")
> plot(x,y)
Error in plot.new() : no active or default device
>

Any idea?

Thanks
CC

> Date: Tue, 3 Jun 2008 20:25:51 -0400
> From: murdoch_at_stats.uwo.ca
> To: chincheng37_at_hotmail.com
> CC: r-help@r-project.org
> Subject: Re: [R] unable to get plot in R
>
> On 03/06/2008 6:53 PM, Chin-Cheng Su wrote:
> > Hi everyone,
> >
> > I use R to plot my data set (x,y) in Windows XP, but keep getting error message like follows,
> >
> >> ...
> >> plot(x, y)
> > Error in windows() : unable to start device devWindows
> >
> > How can I solve this problem? Thanks for any suggestion or help.
>
> Somehow you appear to have set options("device") to "devWindows". If
> you set it to "windows" using options(device="windows"), things should
> be fine.

>
> Duncan Murdoch


sh_skydrive_062008

        [[alternative HTML version deleted]]



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Wed 04 Jun 2008 - 04:43:17 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 04 Jun 2008 - 05:30:40 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive