Re: [R] Problem in executing R on server

From: Erik Iverson <iverson_at_biostat.wisc.edu>
Date: Thu, 05 Jun 2008 20:50:55 -0500

Jason Lee wrote:
> Hi R-listers,
>
> I have problem in executing my R on server. It returns me
>
> Error: cannot allocate vector of size 15.8 Mb
>
> each time when i execute R on the server. But it doesnt give me any problem
> when i try executing on my own Pc (except it runs extremely slow).
>
> Any pointers to this? I tried to read the FAQ on this issue before in the
> archive but it seems there is no one solution to this.

And that is because there is no one cause to this issue. I might guess your 'server' has less memory than your 'PC', but you didn't say anything your respective setups, or what you are even trying to do with R.

  I tried to
> simplified my code but it seems the problem is still the same.
>
>
>
> Please advise. Thanks.
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> R-help_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Fri 06 Jun 2008 - 03:07:40 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Fri 06 Jun 2008 - 03:30:38 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive