Re: [R] unable to install for r-base dependency?

From: <tkobayas_at_indiana.edu>
Date: Thu, 19 Jun 2008 10:55:01 -0400

Hi,

I have been trying to install R for Ubuntu linux. Strangely, I got the dependency error message below.

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:   r-cran-cluster: Depends: r-base-core (>= 2.7.1~20080614) but 2.7.0-1gutsy0 is to be installed
E: Broken packages

This is my first time I see dependency issues in installing R on Linux. Does anyone help me to solve this? It seems version numbers do not match (r-base 2.7.0 and r-base-core 2.7.1)......

I used 'sudo apt-get install r-base....' in a terminal and used 'synaptic manager' as well.

Thank you very much.

Taka



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 19 Jun 2008 - 15:23:37 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 19 Jun 2008 - 19:30:46 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive