[R] Installation 2.7.1 [requires Perl >= 5.8.0]

From: Romain <b.romain36_at_voila.fr>
Date: Mon, 30 Jun 2008 17:37:15 +0200 (CEST)

Hi there,

I am currently working in a research institute and I have only a reduced account. My aim is to install the New version of R under my own directory to prove the advantages of this version to my IT service to lead them to install it on the full server.

So I download the last .tar.gz file

I used "gunzip" and "tar -xf" without any problems (hopefully!)

But when I launch the "./configure" I have this error : ...
checking for perl... /usr/bin/perl
checking whether perl version is at least 5.8.0... Can't locate 5.80 in @INC (@INC contains: /usr/perl5/5.00503/sun4-solaris /usr/perl5/5.00503 /usr/perl5/site_perl/5.005/sun4-solaris /usr/perl5/site_perl/5.005 .) at -e line 1. no
configure: error: Building R requires Perl >= 5.8.0

Does anybody have a solution which could avoid me to install also a new version of Perl if I understood correctly the error message.

Thanks for your help.

Cheers
Romain


Sur le mail Voila, vous pouvez personnaliser l’anti-spam ! http://mail.voila.fr



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Mon 30 Jun 2008 - 16:58:08 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 03 Jul 2008 - 11:31:01 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive