[R] search with help.start

From: Carlisle Thacker <Carlisle.Thacker_at_noaa.gov>
Date: Thu, 10 Jul 2008 14:39:23 -0400


Search is not working after starting the help facility using the help.start function. The firefox browser says the applet has started, but nothing happens What to do to get it working? Versions of R, java, and firefox are shown below.

Thanks,

Carlisle

> version

                _
platform       x86_64-redhat-linux-gnu
arch           x86_64
os             linux-gnu
system         x86_64, linux-gnu
status
major          2
minor          6.1
year           2007
month          11
day            26
svn rev        43537
language       R

version.string R version 2.6.1 (2007-11-26)

> system("java -version")

java version "1.6.0"
IcedTea Runtime Environment (build 1.6.0-b08) OpenJDK Server VM (build 1.6.0-b08, mixed mode)

> system("firefox -version")

Mozilla Firefox 3.0, Copyright (c) 1998 - 2008 mozilla.org



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 10 Jul 2008 - 18:54:13 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Fri 11 Jul 2008 - 01:31:36 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive