[R] odfWeave problem in 7.1?

From: Jim Porzak <jporzak_at_gmail.com>
Date: Thu, 10 Jul 2008 15:03:54 -0700


Max & Friends,

I've run into a problem with odfWeave 0.7.5 running under R 2.7.1 (Windows XP, SP2) doing some monthly production reports.

Under 2.7.1 I'm getting various parsing errors after Sweaving starts, e.g.:

  Sweaving content.Rnw

  Writing to file content_1.xml
  Processing code chunks ...
Error in parse(text = cmd) : unexpected input in ""
>

Above case works fine under 2.6.2:

 Sweaving content.Rnw

  Writing to file content_1.xml
  Processing code chunks ...

    1 : term xml(label=MissingTable)
    2 : term xml(label=UnusualTable)
    3 : term verbatim(label=MembCounts)
    4 : term verbatim(label=UsageCounts)
    5 : term verbatim(label=SessionsCounts)
    6 : term verbatim(label=SR_MembershipCounts)
    7 : term verbatim(label=MiscCounts)

  'content_1.xml' has been Sweaved

  Removing content.xml

  Post-processing the contents
  Removing content.Rnw
  Removing styles.xml
  Renaming styles_2.xml to styles.xml
  Removing extra files

  Packaging file using zip -r "24HF_MonthlyLoadQA20Counts_Source.odt" .   Copying 24HF_MonthlyLoadQA20Counts_Source.odt   Resetting wd
  Removing C:/Data/24HF_QA/R/DocsPlots/Work

  Done
>

Any ideas?

TIA,
Jim Porzak
Responsys, Inc.
San Francisco, CA
http://www.linkedin.com/in/jimporzak



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 10 Jul 2008 - 22:08:26 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 10 Jul 2008 - 22:31:26 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive