Re: [R] Unable to configure for X

About this list Date view Thread view Subject view Author view

From: Peter Dalgaard BSA (p.dalgaard@biostat.ku.dk)
Date: Fri 22 Jun 2001 - 17:59:53 EST


Message-ID: <x24rt96j2e.fsf@blueberry.kubism.ku.dk>

Robert.Denham@dnr.qld.gov.au writes:

> I have a laptop with linux mandrake release 7.2 on it, and tried to install
> R-1.2.3 from source. The configure script runs ok except it seems not to
> detect the right X headers and libraries, the configure script reports:
> checking for X (cached) .... no
                 !!!!!!!!

First, remove config.cache. Try again and look in config.log if it
still doesn't work. The log should contain the exact command that
failed and the error message that caused configure to believe that X
is absent.

(You might also want to wait for 1.3.0 which if all goes well will be
released in a matter of hours from now...)

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907
-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view

This archive was generated by hypermail 2b30 : Fri 22 Jun 2001 - 18:58:45 EST