RE: [R] Windows: Graphics appear only partially

About this list Date view Thread view Subject view Author view Attachment view

From: Alexander Ploner (Alexander.Ploner@mep.ki.se)
Date: Thu 24 Apr 2003 - 23:48:20 EST


Message-id: <JJEBKFOIJAKFKJKPEKIFKENMCAAA.Alexander.Ploner@mep.ki.se>


> On Thu, 24 Apr 2003, Alexander Ploner wrote:
>
> > we have installed R in one of our computer labs. Running demo(grpahics)
> > works, kindof, in that it produces all the usual plots without
> crashing, but
> > the plots are incomplete: no color wheel, no pie chart, no
> boxplots, just
> > some labelling, titles, and in rare cases, axes. We have tried this with
> > both 1.7 and 1.6.2, with the same results. The computers are
> running Windows
> > 2000, with somewhat elderly video cards (NVidia Vanta with 8 mb of video
> > RAM), the monitor is set to 1024x768 and "true colors" (32 bit).
> >
> > Has anyone suggestions why this might be? What might be done?
>
> I've no real idea: I used to run R happily on a W2k laptop with only 2.5Mb
> of video memory (1024x768, 24bit). Looks like a graphics driver
> problem to
> me: can you try 24bit or failing that 16bit?

We tried everything down to 8bit and 800x600 resolution, with the same
results.

alex

Alexander.Ploner@mep.ki.se
Phone: 46-8-524-82329
Fax : 46-8-314975
Medical Epidemiology & Biostatistics
Karolinska Institutet,
P.O. Box 281, SE-171 77 Stockholm

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help


About this list Date view Thread view Subject view Author view Attachment view

This archive was generated by hypermail 2.1.3 : Tue 01 Jul 2003 - 09:11:43 EST