[R] updates of recommended packages

About this list Date view Thread view Subject view Author view Attachment view

From: apjaworski@mmm.com
Date: Tue 20 May 2003 - 04:51:19 EST


Message-id: <OF6F985884.98BAFA3C-ON86256D2B.00635DE7@mmm.com>

I noticed recently that on my Linux install of 1.7.0 some of the
recommended packages got updated (through update.packages()) but on my
Win2000 machine they did not. After some of them got updated for the
second time on the Linux box I become curious. I went to the US CRAN
mirror and checked the 1.7 folder under contributed packages for Windows
systems and most of the recommended packages are not there at all! I did
not check every one of them, but the missing ones are at least the ones
that got updated on my Linux machine. They are class, cluster, nlme,
MASS/VR and spatial. Surprisingly, the foreign package is there, but its
version is 0.5-12 and the newest one is 0.5-13.

Is there a different method of updating recommended packages now?

Thanks in advance,

Andy

PS. Additional info: (1) I am using the US CRAN mirror (Wisconsin
machine), but it looks like there is the same problem with the main CRAN
site. (2) On my Linux box the update.packages() works
from sources, but on the Windows box it wants precompiled packages (zip
files) unless. I just updated nlme from nlme.tar.gz "by hand" but can this
be automated using update.packages() functionality.

__________________________________
Andy Jaworski
Engineering Systems Technology Center
3M Center, 518-1-01
St. Paul, MN 55144-1000
-----
E-mail: apjaworski@mmm.com
Tel: (651) 733-6092
Fax: (651) 736-3122

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help


About this list Date view Thread view Subject view Author view Attachment view

This archive was generated by hypermail 2.1.3 : Tue 01 Jul 2003 - 09:11:50 EST