[R] Error Compiling e1071

About this list Date view Thread view Subject view Author view Attachment view

From: Adaikalavan Ramasamy (gisar@nus.edu.sg)
Date: Sat 07 Jun 2003 - 20:31:22 EST


Message-id: <024D6AEFCB92CB47BA1085751D184BB80105F26F@MBXSRV03.stf.nus.edu.sg>

Dear all,

I am trying to compile the package e1071 (version 1.3-11) with R CMD
INSTALL. I tried with R 1.7.0 on Redhat Linux 2.4.7-10 and R 1.6.2 on
Linux 2.4.9-34smp but keep getting the same error message during
configure :

WARNING: g++ 2.96 cannot reliably be used with this package. Please use
a different compiler.

Can anyone help me with this or at least point me in the right direction
? Thank you very much.

Regards, Adai.

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help


About this list Date view Thread view Subject view Author view Attachment view

This archive was generated by hypermail 2.1.3 : Tue 01 Jul 2003 - 09:11:53 EST