RE: [R] Using jpeg() function over cgi

About this list Date view Thread view Subject view Author view Attachment view

From: Adaikalavan Ramasamy (gisar@nus.edu.sg)
Date: Sat 14 Jun 2003 - 17:25:05 EST


Message-id: <024D6AEFCB92CB47BA1085751D184BB801CABF07@MBXSRV03.stf.nus.edu.sg>

As Prof.Ripley has kindly pointed out, bitmap and Xvbf are possible
solutions.

See also replies from vfasciani on
Tuesday, March 18, 2003 5:32 PM
Wednesday, March 19, 2003 6:36 PM

You might also want to check out the e-mail from Steve Chen regarding R
and PHP on
Friday, June 13, 2003 2:36 AM

Regards, Adai.

-----Original Message-----
From: michael watson (IAH-C) [mailto:michael.watson@bbsrc.ac.uk]
Sent: Friday, June 13, 2003 10:22 PM
To: 'r-help@stat.math.ethz.ch'
Subject: [R] Using jpeg() function over cgi

Hi

I have seen a few posts to this list regarding problems accessing the
x11() device over cgi - namely, when trying to create a graphic using
the jpeg() function, everything is fine from the command line but it
won't work over cgi, producing the error:

"Unable to open connection to X11 display"

Has anyone actually solved this particular problem satisfactorily?

Please reply direct to me as I am not a member of the list (yet!)

Thanks in advance for your help

Michael Watson
Head of Informatics
Institute for Animal Health,
Compton Laboratory,
Compton,
Newbury,
Berkshire RG20 7NN
UK

Phone : +44 (0)1635 578411 ext. 2535
Mobile: +44 (0)7764 490236
E-mail: michael.watson@bbsrc.ac.uk

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help


About this list Date view Thread view Subject view Author view Attachment view

This archive was generated by hypermail 2.1.3 : Tue 01 Jul 2003 - 09:11:53 EST