Re: [R] Problem installing SparseM on Debian stable

About this list Date view Thread view Subject view Author view Attachment view

From: elijah wright (elw@stderr.org)
Date: Thu 13 May 2004 - 01:10:56 EST


Message-id: <Pine.LNX.4.58.0405121008470.17853@illuminati.stderr.org>


> You need to find a version of SparseM in the CRAN archive of comparable
> age to your R version (nearly two years),
>
> *or*, much better, update your R to 1.9.0 (or the current patched
> version)

What you said. :)

the current R packages available in debian unstable work VERY well.
as a bonus, quite a few of the CRAN packages have been debianized and are
quite easy to install.

so, to sum up, there's likely no good reason for someone to be running
that ancient version of R on a debian machine, other than sheer
stubbornness.

elijah

> > I have troubles installing the "SparseM" package on my Debian stable
> > Linux system.

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html


About this list Date view Thread view Subject view Author view Attachment view

This archive was generated by hypermail 2.1.3 : Mon 31 May 2004 - 23:05:09 EST