[R] path related problem XEmacs Unix

From: Christian Hoffmann <christian.hoffmann_at_wsl.ch>
Date: Fri 02 Jul 2004 - 00:00:29 EST


Hi there,

May I ask the following question.
Our Solaris installation of Xemacs and R:

SunOS fluke 5.9 Generic_117171-02 sun4u sparc SUNW,Sun-Fire-480R

one cannot start R inside xemacs:
M-x R

"symbol's function definition is void".

Also, loading a *.tex file into Xemacs will result in

"loading tex mode .. done", but the additional buttons to call TeX
related processes do not show.

Last week everything was working fine both for R and TeX, but suddenly things got broken. May be this has something to do with compiling the patch 1.9.0..?

To me it is looking like a path problem. So, to find out, I would think of a mode in Xemacs that that traces the startup of R tells me, which file it was not able to find and why (environment variable wrong, ...)

Can anybody please give a hint?

Thanks
Christian

-- 
Dr.sc.math.Christian W. Hoffmann, 
http://www.wsl.ch/staff/christian.hoffmann
Mathematics + Statistical Computing   e-mail: christian.hoffmann@wsl.ch
Swiss Federal Research Institute WSL  Tel: ++41-44-73922-   -77  (office)
CH-8903 Birmensdorf, Switzerland             -11(exchange), -15  (fax)

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Fri Jul 02 00:03:12 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:54:38 EST