[R] "make" error for R-1.9.1

From: Robin Hankin <rksh_at_soc.soton.ac.uk>
Date: Mon 05 Jul 2004 - 21:02:54 EST


Hello everybody.

I am trying to upgrade from R-1.9.0 to R-1.9.1 on a RedHat linux 2.4.18 system. I get
the following error after "tar -xvzf R-1.9.1.tgz ; cd ./R-1.9.1/ ; ./configure"   and "make" :

[make works for 10 minutes ... snip ...]

   varExp                            text    html    latex
   varFixed                          text    html    latex
   varFunc                           text    html    latex
   varIdent                          text    html    latex
   varPower                          text    html    latex
   varWeights                        text    html    latex
   varWeights.glsStruct              text    html    latex
   varWeights.lmeStruct              text    html    latex
Error in .installPackageIndices(".",
"/working/jrd/sat/rksh/R-1.9.1/library/nlme ") :

         cannot open directory'/working/jrd/sat/rksh/R-1.9.1/library/nlme/Meta' Execution halted
ERROR: installing package indices failed ** Removing '/working/jrd/sat/rksh/R-1.9.1/library/nlme' make[2]: *** [nlme.ts] Error 1
make[2]: Leaving directory
`/working/jrd/sat/rksh/R-1.9.1/src/library/Recommende
d'
make[1]: *** [recommended-packages] Error 2 make[1]: Leaving directory
`/working/jrd/sat/rksh/R-1.9.1/src/library/Recommende
d'
make: *** [stamp-recommended] Error 2
jagungal:/working/jrd/sat/rksh/R-1.9.1%

I've had this three times now.
How do I get round this?

-- 
Robin Hankin
Uncertainty Analyst
Southampton Oceanography Centre
SO14 3ZH
tel +44(0)23-8059-7743
initialDOTsurname@soc.soton.ac.uk (edit in obvious way; spam precaution)

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Mon Jul 05 21:09:23 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:32:54 EST