Re: [R] "make" error for R-1.9.1

From: Peter Dalgaard <p.dalgaard_at_biostat.ku.dk>
Date: Mon 05 Jul 2004 - 21:53:29 EST

Robin Hankin <rksh@soc.soton.ac.uk> writes:

> Error in .installPackageIndices(".",
> "/working/jrd/sat/rksh/R-1.9.1/library/nlme ") :
> cannot open directory'/working/jrd/sat/rksh/R-1.9.1/library/nlme/Meta'
> Execution halted
...
> I've had this three times now.
> How do I get round this?

An offhand guess is that your umask is set strangely, causing permission trouble. Try building with umask 22.

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Mon Jul 05 21:58:18 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:54:41 EST