Re: [R] ESS does not recognize installed libraries

From: Sean Davis <sdavis2_at_mail.nih.gov>
Date: Tue 06 Jul 2004 - 19:58:09 EST


Are you sure that the R executable is the same when used "stand-alone" and in ESS?

Sean

On 7/6/04 5:12 AM, "Tae-Hoon Chung" <thchung@tgen.org> wrote:

> Hi, all. Something strange happened to my ESS.
>
> I use Mac OS X. When R is used in stand alone mode, it recognizes
> external libraries like "affy", "e1071" etc.
> However, when R is invoked through ESS in Emacs, it produces errors
> like:
> Error in library(affy) : There is no package called 'affy'
> Interestingly, I remember I successfully used these libraries through
> ESS in Emacs before.
> I became unable to use these libraries at one moment but I don't recall
> anything strange happened before that.
> This kind of strange thing happened sometimes to my R.
> In those cases, things restored smoothly when the system is restarted.
> However, this time, this trick does not work.
>
> Thanks in advance
> Tae-Hoon Chung, Ph.D
>
> Post-doctoral Research Fellow
> Molecular Diagnostics and Target Validation Division
> Translational Genomics Research Institute
> 1275 W Washington St, Tempe AZ 85281 USA
> Phone: 602-343-8724
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://www.stat.math.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
>



R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Tue Jul 06 20:02:32 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:41:53 EST