[R] MySQL mismatch

From: Joerg Schaber <schaber_at_molgen.mpg.de>
Date: Wed 21 Jul 2004 - 22:52:38 EST


Hi,

library(RMySQL) works, but connecting to the database results in

Warning message:
RS-DBI driver warning: (MySQL mismatch between compiled version 3.23.49 and runtime version 3.23.51)

Any idea?

Thanks,

joerg



R-help@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Jul 21 23:02:53 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 02:37:25 EST