[R] write a library under 2.0.1 version

From: <marta_at_statistica.it>
Date: Wed 02 Mar 2005 - 02:23:17 EST


Hi there,
I had written a library under R 1.9.0 and now I would like to import that library under R 2.0.1
Apparently it does not work; I can install the package, but when I try to read it the error is the following:

Error in library(compvar) : 'compvar' is not a valid package -- installed < 2.0.0

I have checked other libraries in R 2.0.1 and I noticed that there is a new folders (Meta) that were not present under R 1.9.1 as well as a file (MD5). Moreover, under R folders there are files with .rdx and .rdb extensions that were not present before.

I was wondering how I can built these files for the library to be importable under 2.0.1 version.

Any suggestion?

Cheers,
Marta



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Mar 02 03:09:52 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:38 EST