Re: [R] Mandrake 10.1

From: miguel manese <jjonphl_at_gmail.com>
Date: Tue 15 Mar 2005 - 18:46:20 EST

IIRC I also installed that rpm months ago. I got a problem about failed depndency on libf2c something, which was satisfied by this package (search & download it somewhere, or mail me personally so I can send it to you) libf2c0-3.4.1-4mdk.i586.rpm

jon

On Mon, 14 Mar 2005 19:21:05 +0100, Christian <christianmacaro@gmail.com> wrote:
> Dear all,
>
> I am trying to install the R-2.0.0-1mdk.i586.rpm
> <http://cran.planetmirror.com/bin/linux/mandrake/10.0/R-2.0.0-1mdk.i586.rpm >
> file on mandrake 10.1. Since the file is, originally, meant for
> Mandrake 10.0, it is not surprising me that the installation does not work.
>
> The error message that I get can be translated in something like:
> "impossible to install since the info is not satisfied".
> Could you please help me in installing R on my Mandrake 10.1?
>
> PS If you feel to answer me, consider that I am almost an absolute
> beginner at linux:)
>
> Thanks a lot
>
> Christian
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
>



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Tue Mar 15 18:52:56 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:47 EST