Re: [R] "RMySQL for R 2.0.1"

From: David James <dj_at_research.bell-labs.com>
Date: Fri 18 Mar 2005 - 08:52:20 EST

Fredrik Lundgren wrote:
> Dear List,
>
> RMySQL is old and wouldn't install on R 2.0.1.
> How should the source be rewritten to be accepted by R 2.0.1.
>
> With thanks
>
> Fredrik Lundgren
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html

Hi,

Hmm, I have had no problems installing it and using it under R 2.0.1 on various systems, e.g.,

  > packageDescription("RMySQL")
  Package: RMySQL
  Version: 0.5-5
  Date: 2004-06-21
  Title: R interface to the MySQL database   Author: David A. James <dj@bell-labs.com> Saikat DebRoy

          <saikat@stat.wisc.edu>
  Maintainer: David A. James <dj@bell-labs.com>   Description: Database interface and MySQL driver for R. This version

          complies with the database interface definition as implemented
          in the package DBI 0.1-4.

  Depends: R (>= 1.8.0), methods, DBI (>= 0.1-4)   License: GPL
  URL: stat.bell-labs.com/RS-DBI www.mysql.com www.omegahat.org   Packaged: Mon Jun 21 13:40:37 2004; dj   Built: R 2.0.1; i686-pc-linux-gnu; 2005-03-17 16:43:13; unix  

There are plans to make some improvements for the upcoming R release, so I'd welcome your input.

--
David

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Fri Mar 18 08:57:34 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:51 EST