Re: [R] [R-help] install problem

From: Brian D Ripley <ripley_at_stats.ox.ac.uk>
Date: Tue 22 Mar 2005 - 20:53:25 EST


On Mon, 21 Mar 2005, Tae-Young Goo wrote:

> Hello.
>
> I've tried to install R to IBM AIX(v.5.1) machine.
> I've used compile options indicated by R-admin.

There are several sets there, so which exactly?

> Then, I met following error messages.
>
> /home/local/R_2.0.1/lib/R/bin/exec/R is unchanged
> /home/local/R_2.0.1/lib/R/modules/R_X11.so is unchanged
> /home/local/R_2.0.1/lib/R/modules/internet.so is unchanged

Those are not error messages.

> cp: lapack.so: file was not found.

So there were some earlier error messages about that.

> This error has broken out at the last stage of "make install"
> Please let me know what is wrong.

Please let us know what you did. In particular AIX is tricky, and you need to follow the instructions in the R-admin.html manual very carefully.

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Tue Mar 22 21:29:29 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:52 EST