Re: [R] Problem encounter during graphics device driver

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Wed 23 Mar 2005 - 21:10:52 EST

On Wed, 23 Mar 2005 Satadru.Sarkar@infineon.com wrote:

>
> Hello
>
> I am facing the following problem using the R-version 1.9.1
>
> The PDF or PS none of these device drivers are opening while I am using
> R-1.9.1, the following error message is coming
>
> Error in PS(file, old$paper, old$family, old$encoding, old$bg, old$fg,
> :
> unable to start device PostScript
> In addition: Warning message:
> problem loading encoding file
> Execution halted
>
> But while I am using the R-1.9.0, no error message is coming.
>
> Though I have installed all the required packages.
>
> Please suggest any workaround.

Use an encoding for which you do have a readable file! The message is quite explicit:

> In addition: Warning message: problem loading encoding file

so it is to do with the encoding you requested. Check what it is, that the file exists and that it is readable to you. I suspect a permissions problem in your R installation or an incorrect setting of ps.options().

Your R is well out of date, and that message no longer exists in the R sources. Please read the R posting guide, use a current R, and tell us your OS etc.

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Wed Mar 23 21:21:34 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:55 EST