Re: [R] R on red hat 2.1 problem while trying to generate image

From: Uwe Ligges <ligges_at_statistik.uni-dortmund.de>
Date: Thu 24 Mar 2005 - 18:43:55 EST

Ghosh, Sandeep wrote:

> Running R 1.9.1 under red hat 2.1 version

Please upgrade.

> When I try to generate an image, we get an error as in the following
>
> plot(rnorm(100))
> Error in PS(file, old$paper, old$family, old$encoding, old$bg, old$fg, :
> unable to start device PostScript
> In addition: Warning message:
> cannot open `postscript' file argument `Rplots.ps'

Do you have write permission in the current working directory? If not, use postscript() explicitly.

Uwe Ligges

> If anyone can throw some light or any pointers into why we are facing this problem then it would be really helpful.
>
> Thanks,
> Sandeep.
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Thu Mar 24 18:48:19 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:55 EST