Re: [R] help.start search

From: Peter Dalgaard <p.dalgaard_at_biostat.ku.dk>
Date: Fri 25 Mar 2005 - 09:11:33 EST

"Carlisle Thacker" <Carlisle.Thacker@noaa.gov> writes:

> Dear R experts,
>
> When using R 2.1 under Red Hat Enterprise Linux 4 with Mozilla 1.7.6 as
> browser, help.start() almost works correctly. When I follow one of the
> search result links everything is fine, but when I go back to follow
> another link, I find them all inactive. So I have to redo the search.
>
> Any suggestions?

There are issues with the Mozilla rendering engines and dynamically generated pages. Check out Marc Schwartz' analysis of the situation in e.g. https://stat.ethz.ch/pipermail/r-help/2003-April/030972.html. He also points out that a workaround is to use tabbed browsind so that you don't have to use Back.

I still see the same effect with Firefox 1.0.2 and j2re-1.4.2 on FC3.

BTW, R 2.0.1 is not R 2.1. The distinction is going to be important about 3.5 weeks from now.

> Thanks,
>
> Carlisle Thacker
>
> > version
> _
> platform i686-redhat-linux-gnu
> arch i686
> os linux-gnu
> system i686, linux-gnu
> status
> major 2
> minor 0.1
> year 2004
> month 11
> day 15
> language R
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
>

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Fri Mar 25 09:18:29 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:56 EST