Re: [R] Annotation metadata "kills" help.search

From: Gabor Grothendieck <ggrothendieck_at_gmail.com>
Date: Tue 29 Mar 2005 - 13:18:08 EST

This happened to me in R 2.1.0 (I forget which specific version since I now have March 27th) on Windows XP which I traced to package dataRep. Once I removed that package help.search worked again.

On Mon, 28 Mar 2005 22:08:58 -0500, Gerard Tromp <gerard.tromp@sanger.med.wayne.edu> wrote:
> Greetings!
>
> OS: Windows
> R 2.0.1
>
> Before anyone flames -- I tried to query this on the R searchable web site
> and using google and did not find anything applicable.
>
> As of about a week ago the help.search function dies when used in the simple
> help.search("something") usage.
> The error is
> Error in rbind(...) : number of columns of matrices must match (see arg 203)
>
> After some effort I have traced it down to the annotation packages. I
> installed
> GO, KEGG, mgu74[abc]v2 and hgu133plus2 all version 1.7.0
>
> When I move these out of the library directory, help.search() functions
> correctly again.
>
> I have not tracked it any further -- just wanted to know if anyone else had
> noticed it.
>
> Gerard Tromp
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
>



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Tue Mar 29 13:22:57 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:56 EST