Re: [R] Problem installing packages and weird R site behaviour

From: Peter Dalgaard <p.dalgaard_at_biostat.ku.dk>
Date: Wed 30 Mar 2005 - 04:01:34 EST

"Hanke, Alex" <HankeA@mar.dfo-mpo.gc.ca> writes:

> Hi,
> I tried to install a package using the menu option and was presented a list
> filled with NA's.
> I then tried visiting the R site and each option on the side bar (eg. CRAN,
> Search,FAQ) sends me to the address attached below (NB: I left off the h in
> http).
> The first problem seems to be related to the second.
> Is anyone else experiencing this behaviour and how do I restore normal
> behaviour?
> Regards
> Alex
>
> Problem 1
> >local({a <- CRAN.packages()
> + install.packages(select.list(a[,1],,TRUE), .libPaths()[1], available=a,
> dependencies=TRUE)})
> trying URL `http://cran.r-project.org/bin/windows/contrib/2.0/PACKAGES'
> Content type `text/html' length unknown
> opened URL
> downloaded 953 bytes
>
> Problem 2
> {ttp://64.235.246.142/?a_id=794&adultfilter=on&domainname=r-project.org}
>
> Alex Hanke
> Department of Fisheries and Oceans
> St. Andrews Biological Station
> 531 Brandy Cove Road
> St. Andrews, NB
> Canada
> E5B 2L9

[pd@titmouse ~]$ host search.domainsponsor.com search.domainsponsor.com has address 64.235.246.141

Looks like foul play (domainname hijacking, or some sort of spyware on your machine). Things look normal from here.

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Wed Mar 30 04:11:27 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:30:56 EST