[R] error on install Rmpi packages

From: Marcelo Luiz de Laia <mlaia_at_fcav.unesp.br>
Date: Sat 09 Apr 2005 - 00:27:13 EST


Dear Sir/Madam,

I need to install Rmpi Package on my linux debian like, but I get some errors.

I try to instal it using install.packages or after download and save it on my local dir and run R CMD INSTALL packagename and, both, I get these errors:

checking mpi.h usability... no
checking mpi.h presence... no
checking for mpi.h... no

Try to find mpi.h ...
Cannot find mpi header file.
Please use --with-mpi=/path/to/mpi
ERROR: configuration failed for package 'Rmpi'

I search on archivies help but dont get any issues.

I use Rmpi_0.4-9.tar.gz.

What I to do to fiz it?

Thanks

Marcelo



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Sat Apr 09 00:28:38 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:05 EST