RE: [R] Install problem on Solaris 9

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Wed 20 Apr 2005 - 01:48:34 EST

On Tue, 19 Apr 2005, Shields, Rusty (IMS) wrote:

> Sorry. I posted the contents of foreign.ts.out from an attempted "make"
> that included the -m64 options for the gcc, etc.

We haven't see the one that actually failed, as yet. Please start again from scratch, keep careful records and send us the foreign.ts that actually failed.

It is difficult enough to debug remotely without being given the wrong information.

We do know that if the instructions in R-admin are followed accurately, it does work for several people.

> I'm running
>
> ./configure --prefix=/opt/net/r
>
> My config.site contains:
>
> CC="gcc"
> CPPFLAGS="-I/usr/include"
> F77="g77"
> LDFLAGS="-L/opt/net/utils/gcc3.4.1/lib/"
> CXX="g++"
>
> Everything worked fine up until it got to the "foreign" package.
>
>> From config.log, these messages appear. Are they related?

Which config.log? Almost certainly not.

[...]

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Wed Apr 20 01:56:28 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:17 EST