Re: [R] RMySQL installation: libz missing SOLVED

From: Detlef Steuer <detlef.steuer_at_hsu-hh.de>
Date: Tue 03 May 2005 - 23:46:37 EST

Hi,

do you have zlib installed on your system?

(rpm -q zlib tells you if or not)

You can also try rpm -q --whatprovides libz .

zlib provides libz. If not installed, the manual compilation of R uses its own version of zlib, if I understand it correctly.

So, not really a problem with the rpm.

Detlef

On Tue, 03 May 2005 16:25:12 +0200
Christoph Lehmann <christoph.lehmann@gmx.ch> wrote:

> it seemed to be a problem with the rpm for suse 9.1.. I installed and
> compiled R2.1 using the sources, then installation of RMySQL succeeded
>
> mmmh ..
>
> Christoph



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed May 04 00:23:27 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:32 EST