[R] Rd.sty error

From: Ingmar Visser <i.visser_at_uva.nl>
Date: Wed 04 May 2005 - 04:09:24 EST


I had written a vignette and included a
\usepackage{Rd} command to make it possible to include latex'ed Rd files in the vignette. However, when loading Rd.sty texShop produces the following error:

l. 180 ...d}[1]{\ifmmode\bm{#1}\else\textbf{#1}\fi}

This is on Max OS X 3.9 and R 2.0.1

Has anyone seen this before and/or is it problematic? I'm not sure whether the output suffers from this but it does create a problem with R CMD check because tex produces a warning/error there.

any hints are welcome, ingmar

-- 
Ingmar Visser
Department of Psychology, University of Amsterdam
Roetersstraat 15, 1018 WB Amsterdam
The Netherlands
http://users.fmg.uva.nl/ivisser/
tel: +31-20-5256735

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Wed May 04 04:24:49 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:32 EST