[R] install R packages--sorry last letter that I sent I had an error, this one is the right one

From: Li, Jia <LI_at_nsabp.pitt.edu>
Date: Fri 20 May 2005 - 00:09:09 EST


Dear All,  

When I tried to install R packages I found this error:
> library(survival)


Loading required package: splines
> install.packages("splines")
--- Please select a CRAN mirror for use in this session --- Warning message:
package splines is in use and will not be installed

But I just opened R, and haven't used anything yet, how come did it say "package splines is in use"?  

Thanks  

Jia



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Fri May 20 00:18:01 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:51 EST