Re: [R] install R packages--sorry last letter that I sent I had an error, this one is the right one

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Fri 20 May 2005 - 04:08:51 EST

On Thu, 19 May 2005, Li, Jia wrote:

> Dear All,
>
> When I tried to install R packages I found this error:
>> library(survival)
> Loading required package: splines
>> install.packages("splines")
> --- Please select a CRAN mirror for use in this session ---
> Warning message:
> package splines is in use and will not be installed
>
> But I just opened R, and haven't used anything yet, how come did it say
> "package splines is in use"?

Package survival uses it, and you did use that ....

Note that package splines is a standard package, part of the distribution. install.packages() will not find it.

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Fri May 20 04:21:37 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:31:55 EST