Re: [R] plot3d

From: Sander Oom <slist_at_oomvanlieshout.net>
Date: Thu 09 Jun 2005 - 20:21:45 EST

Sabine,

It helps us to help you if you tell us what you want to do, preferably with a code example, and what system/version of R you have: type version.

On my PC I get:
 > version

          _
platform i686-pc-linux-gnu

arch     i686
os       linux-gnu

system i686, linux-gnu
status
major 2
minor 1.0
year 2005
month 04
day 18
language R

I can not find plot3d on my installation (updated/installed all package from CRAN yesterday). Quite sure you do not want to start out with a package that is not on CRAN. Are you sure none of the packages on CRAN provide the functionality you need?

Cheers,

Sander.

Navarre Sabine wrote:
> hello,
>
> to use the function plot3d, i should use the package R.basic!
>
> plot3d {R.basic}
>
> If people know exactly a site to load this package, please give me the URL!
>
> Thanks
>
> Sabine
>
>
>
> ---------------------------------
>
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
>

-- 
--------------------------------------------
Dr Sander P. Oom
Animal, Plant and Environmental Sciences,
University of the Witwatersrand
Private Bag 3, Wits 2050, South Africa
Tel (work)      +27 (0)11 717 64 04
Tel (home)      +27 (0)18 297 44 51
Fax             +27 (0)18 299 24 64
Email   sander@oomvanlieshout.net
Web     www.oomvanlieshout.net/sander

______________________________________________
R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Received on Thu Jun 09 20:49:09 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:32:27 EST