[R] [R-pkgs] New versions of Matrix and lme4 packages

From: Douglas Bates <dmbates_at_gmail.com>
Date: Sat 11 Jun 2005 - 05:11:31 EST


I have uploaded version 0.96-1 of both Matrix and lme4 to CRAN. The source package should migrate to CRAN over the weekend and binary packages should be available some time next week.

As for previous releases, the versions of these two packages are interdependent. The lme4 package requires Matrix_0.96-1 or later but we cannot enforce the other dependency. Please remember that if you upgrade the Matrix package you should also upgrade the lme4 package.

The method for fitting generalized linear mixed models using the Laplacian approximation is considerably faster in this version. Also, the packages have been reorganized so the interdependence will not be as strong in the future.



R-packages mailing list
R-packages@stat.math.ethz.ch
https://stat.ethz.ch/mailman/listinfo/r-packages

R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Mon Jun 13 04:25:51 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:32:33 EST