Re: [R] slow loading with lme4

From: Renaud Lancelot <renaud.lancelot_at_cirad.fr>
Date: Mon 13 Jun 2005 - 20:10:12 EST

ronggui a écrit :
> it takes a long time to load the lme4 package.anyone else encounter this problem?
>
>

>>system.time(library(lme4))

>
> 载入需要的程辑包:Matrix
> 载入需要的程辑包:lattice
> [1] 19.90 0.30 25.56 NA NA
>
>
>
>>version

>
> _
> platform i386-pc-mingw32
> arch i386
> os mingw32
> system i386, mingw32
> status Patched
> major 2
> minor 1.0
> year 2005
> month 05
> day 29
> language R
>
> OS:windows 2000
>
>
>
> 2005-06-13
>
> ------
> Deparment of Sociology
> Fudan University
>
> Blog:www.sociology.yculblog.com
>
>
>
> ------------------------------------------------------------------------
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html

No. I use either pre-compiled binaries or I install the packages from source (Matrix and lme4).

Windows XP + R 2.1.0 unpatched.

Best,

Renaud

-- 
Dr Renaud Lancelot, vétérinaire
Projet FSP régional épidemio vétérinaire
C/0 Ambassade de France - SCAC
BP 834 Antananarivo 101 - Madagascar

e-mail: renaud.lancelot@cirad.fr
tel.:   +261 32 40 165 53 (cell)
        +261 20 22 665 36 ext. 225 (work)
        +261 20 22 494 37 (home)



______________________________________________ R-help@stat.math.ethz.ch mailing list https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html

Received on Mon Jun 13 20:29:34 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:32:33 EST