Re: [R] ploting error

From: Carlos Ortega <coforfe_at_gmail.com>
Date: Wed 15 Jun 2005 - 21:27:10 EST

Hello Javier,

Please if you can provide more details about the script you are using, we can help you out more effectively.

Thanks,
Carlos Ortega.

On 6/15/05, javier garcia <rn001@cebas.csic.es> wrote:
>
> Hello!
>
> I've tried to execute an R script that I used to use with older versions
> with
> no problem. In the scrip ,I try to create a series of plots in png format,
> and now there is an error (my actual verion is R2.0.1)
>
> Error in title(main=main,sub=sub,xlab=xlab,ylab=ylab,...):
> X11 font at size 14 could not be loaded
>
>

> Perhaps I did something wrong with this new install?
>
> Thanks and best regards,
>
> Javier
>
> --
> A. Javier Garcia
> Water and Soil conservation department
> CEBAS-CSIC
> Campus Universitario Espinardo
> PO BOX 164
> 30100 Murcia (SPAIN)
> Phone: +34 968 39 62 57
> Fax: +34 968 39 62 13
> email: rn001@cebas.csic.es
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide!
> http://www.R-project.org/posting-guide.html
>

        [[alternative HTML version deleted]]



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Jun 15 21:30:59 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:32:40 EST