Re: [R] sciviews installation

From: John Fox <jfox_at_mcmaster.ca>
Date: Wed 20 Jul 2005 - 21:52:23 EST


Dear Philippe,

The development version 1.1-0 of the Rcmdr package (i.e., the one with localization facilities) isn't yet on CRAN. Georges doesn't say which version of the Rcmdr package he's using, but I assume 1.0-2 from CRAN, which I believe should work with SciViews.

Regards,
 John



John Fox
Department of Sociology
McMaster University
Hamilton, Ontario
Canada L8S 4M4
905-525-9140x23604
http://socserv.mcmaster.ca/jfox

> -----Original Message-----
> From: r-help-bounces@stat.math.ethz.ch
> [mailto:r-help-bounces@stat.math.ethz.ch] On Behalf Of
> Philippe Grosjean
> Sent: Wednesday, July 20, 2005 5:24 AM
> To: ghjmora@gmail.com
> Cc: r-help@stat.math.ethz.ch
> Subject: Re: [R] sciviews installation
>
> Hello,
>
> Several changes in the latest Rcmdr broken the SciViews
> compatibility. I am working on it... but it takes longer than
> expected. Sorry for the inconvenience.
> Best,
>
> Philippe
>
> ..............................................<}))><........
> ) ) ) ) )
> ( ( ( ( ( Prof. Philippe Grosjean
> ) ) ) ) )
> ( ( ( ( ( Numerical Ecology of Aquatic Systems
> ) ) ) ) ) Mons-Hainaut University, Pentagone (3D08)
> ( ( ( ( ( Academie Universitaire Wallonie-Bruxelles
> ) ) ) ) ) 8, av du Champ de Mars, 7000 Mons, Belgium
> ( ( ( ( (
> ) ) ) ) ) phone: + 32.65.37.34.97, fax: + 32.65.37.30.54
> ( ( ( ( ( email: Philippe.Grosjean@umh.ac.be
> ) ) ) ) )
> ( ( ( ( ( web: http://www.umh.ac.be/~econum
> ) ) ) ) ) http://www.sciviews.org
> ( ( ( ( (
> ..............................................................
>
> ghjmora g mail wrote:
> > Hello
> >
> >
> > 1. a few months ago, I had sciviews working fine with R
> (rw2001) under
> > windows XP 2. now, upgrading to rw2011, the stuff seems fine (every
> > package installed),but I find a conflict when launching sciviews:
> > - it runs, apparently
> > - but when I try to work ("import/export In: text" for
> instance), it
> > asks for Rcmdr ("Would you like to install it now?")
> >
> > 3. Rcmdr is already installed (with all dependencies) and
> works well
> > when called directly in R gui 4. and it's impossible to make it
> > reconized or to install it under sciviews
> >
> >
> > I have all the latest packages, and I am going to get mad.
> >
> > what do you suggest to solve my problem ?
> >
> > Thanks
> >
> > Georges Moracchini
> >
> > ______________________________________________
> > R-help@stat.math.ethz.ch mailing list
> > https://stat.ethz.ch/mailman/listinfo/r-help
> > PLEASE do read the posting guide!
> > http://www.R-project.org/posting-guide.html
> >
> >
>
> ______________________________________________
> R-help@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide!
> http://www.R-project.org/posting-guide.html



R-help@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html Received on Wed Jul 20 21:57:16 2005

This archive was generated by hypermail 2.1.8 : Fri 03 Mar 2006 - 03:33:51 EST